はうぢやうき

PIGSな国でMBA中 -> 卒業しました。

Vagrantではまる

起動しないなーとあれこれ悩んで1時間。

ネット見たり、ファイルなおしたり。

 

で、そもそものエラーメッセージ

vagrant up --provider=PROVIDER

これやってないからやってみた。

 

単純にVirtualBox側のversionが対応していなかっただけの様子。

4.0, 4.1, 4.2, 4.3, 5.0, 5.1

こないだ5.2にあげたばっかり。

非常に残念な感じでございました。

 

そしてここを参考に設定したら動いた。

Support for VirtualBox 5.2 · Issue #9090 · hashicorp/vagrant · GitHub